Ruby/Qt: qtruby4.rb:2144: [BUG] [x86_64-linux]

You are working with Ruby and Qt and you get the following error: /usr/lib64/ruby/site_ruby/1.8/Qt/qtruby4.rb:2144: [BUG] Segmentation fault ruby 1.8.6 (2008-03-03) [x86_64-linux] This is usually caused by a library linking problem. Most likely you are using: require ‘Qt’ Personally, I run into this problem when using Ruby/Qt on Novell OpenSUSE 11 64bit (x86_64 / AMD64).  What […]